--- title: "QT Crash in Lasernet Developer 9 and 10 - Lasernet Developer" slug: "qt-crash-in-lasernet-developer-9-and-10" description: "Sometimes when opening Lasernet Developer, the Tool Bar on the top and the Server/Object Menu on the left may disappear. Read the article to fix it." updated: 2026-03-05T13:15:47Z published: 2026-03-05T13:15:47Z canonical: "kb.lasernetgroup.com/qt-crash-in-lasernet-developer-9-and-10" --- > ## Documentation Index > Fetch the complete documentation index at: https://kb.lasernetgroup.com/llms.txt > Use this file to discover all available pages before exploring further. # QT Crash in Lasernet Developer 9 and 10 **Applies to:** Lasernet 9, Lasernet Core 10 Sometimes, when opening Lasernet Developer, the tool bar on the top and the **Server**/**Object** menu on the left may disappear. ![](https://cdn.document360.io/c831ef63-c6b3-48ee-b443-3e33644e4e2e/Images/Documentation/image-6XHY4WXR.png) In order to fix this, on the menu bar, click **View** > **Reset Layout**. ![](https://cdn.document360.io/c831ef63-c6b3-48ee-b443-3e33644e4e2e/Images/Documentation/image-II6NZP47.png) This will repopulate the tool bar on the top and the **Server**/**Object** menu on the left. ![](https://cdn.document360.io/c831ef63-c6b3-48ee-b443-3e33644e4e2e/Images/Documentation/image-PNVT7R75.png)